Author Topic: Sound issues  (Read 980 times)

History Bhoys

  • Rookie
  • *
  • Posts: 2
Sound issues
« on: January 28, 2017, 10:53:30 am »
Hi.

The last two podcasts I've made have had sound issues. The mic (Samson Go - highly rated for pods) is more or less new and has been working fine til recently.

Today's debacle saw me interview a guests via Skype for the podcast. I used MP3 Skype recorder, as usual (I am aware this isn't the best way but I am new). I done a test call and the audio was good although he was quieter. We hung up, called back to start the interview.

Upon listening back, it sounds as though I am distant (I sat near my mic but not too near) and had a real fuzziness. I am pretty annoyed as it was well over an hour's worth of recording.

Initially, on the first call, he rejigged his mic a bit and sounded better, as I said, my sound on the first call was great but he wasn't a great level.

I am wondering, was it his microphone causing the issues at my end? Also, every time I spoke on the interview, or coughed, his sound dipped like there was only room for one voice at one time.

Any ideas?

Thanks.

Shawn Thorpe

  • Administrator
  • Hero Member
  • *****
  • Posts: 2006
Re: Sound issues
« Reply #1 on: January 29, 2017, 12:36:23 pm »
My firs suspicion is that you were recording with a different mic other than the Samson. Possibly a built-in mic or, if one was in operation, a webcam mic. I'm super paranoid about this kinda thing happening so I always double check all of my mic settings on every piece of software before I start recording. Sometimes, these types of settings will change on their own without warning if you have to quit/relaunch a piece of software or restart the computer.

History Bhoys

  • Rookie
  • *
  • Posts: 2
Re: Sound issues
« Reply #2 on: February 01, 2017, 06:01:35 am »
Hi, Shawn. Thanks for the reply.

It did sound like the in built mic but much worse. The microphone I have was 100% plugged in as the green light was in my face.

Shawn Thorpe

  • Administrator
  • Hero Member
  • *****
  • Posts: 2006
Re: Sound issues
« Reply #3 on: February 01, 2017, 01:14:57 pm »
Another idea: Make sure the USB microphone is connected directly to the computer and not thru a USB hub. Audio equipment, including mics, tend to not work as well over hubs.