Author Topic: WP 4.4 Requires PowerPress 6.3 or Greater  (Read 2465 times)

Todd

  • Administrator
  • Sr. Member
  • *****
  • Posts: 420
WP 4.4 Requires PowerPress 6.3 or Greater
« on: December 10, 2015, 01:33:05 am »
Due to a major change in WP. If you upgrade to WordPress version 4.4 you have to update to PowerPress version 6.3

-Blubrry Team
« Last Edit: December 14, 2015, 08:38:48 pm by Todd »