Author Topic: My episode buffers  (Read 686 times)


  • Newbie
  • Posts: 1
My episode buffers
« on: July 01, 2013, 11:07:30 pm »
Hello everyone,

I'm new to podcasting...

I have followed the step by step instructions of Pat Flynn to get my feed to play on my website (still under construction)

It's a wordpress site called.

below is the episode that I have added to my website.

I have verified that the feed is working fine

you may have noticed that my feed has a different name then the episode I uploaded to libsyn. I'm not sure if that matters... The original site was called however, I will be focusing on dance careers in hollywood. So I purchased the name from go daddy and am forwarding and masking the name to the original ( site.

any suggestions as to why the podcast is not playing but only buffering? I am using the 1 pixel player

Here is a link to my website. Any help would be greatly appreciated!


  • Blubrry Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 3149
Re: My episode buffers
« Reply #1 on: July 08, 2013, 11:42:49 am »
I didn't notice any excessive buffering. Everything seems normal to me.

It could be a local issue (your internet connection) or your webserver could have been busy at the time.



  • Custom Title
  • Administrator
  • Hero Member
  • *****
  • Posts: 4320
Re: My episode buffers
« Reply #2 on: July 08, 2013, 11:45:06 am »
Note you're using a competitor to host your media (not blubrry), you should contact them since they are hosting your media.