Author Topic: Having Problems with Powerpress In Post Player  (Read 6551 times)

RVoodoo

  • Newbie
  • *
  • Posts: 16
Having Problems with Powerpress In Post Player
« on: February 04, 2009, 01:15:13 pm »
I keep switching back and forth between podpress and the powerpress plugin....I'd like to switch to the blubrry plugin permanently....but things keep happening.  Is a drop down menu of all files located within the main media folder on the server a consideration?  I have a lot of files with longer naming conventions used, and that is one feature of podpress I miss, just being able to click on the file I want to include.

Anyway, my true reason for posting right now is trouble I am having with playing media files in post.  Any file I post using podpress, when podpress is deactivated and the blubrry plugin is activated those files all play perfectly.  But Ive added a new file through the blubrry plugin, and when I try to play it it won't work.  When I try to play the file located here I sometimes get the proper length of the track, or sometimes it says someting about 'infinity' in the tracklength area, or sometimes a bunch of gibberesh, but it never plays.  Same thing with 'play in separate window' option.  I know the actual link is right, because the 'Download' option works fine.  And this file also will not play through my actual podcast directory here on the blubrry site.

Sorry about the wordy post, I just wanted to make sure I am phrasing my problem clearly. Thanks for the time, and the plugin!

RVoodoo

  • Newbie
  • *
  • Posts: 16
Re: Having Problems with Powerpress In Post Player
« Reply #1 on: February 04, 2009, 01:21:06 pm »
Ah yes....the power of the support forum!  I work on the problem for a while, keep trying to play the file over and over.  Nothing works.  Until I post the problem on this forum...then *BAM* everything works fine.  I guess the jury may disregard my last post.

angelo

  • Custom Title
  • Administrator
  • Hero Member
  • *****
  • Posts: 3985
  • CIO, RawVoice
    • Angelo's Blog
Re: Having Problems with Powerpress In Post Player
« Reply #2 on: February 05, 2009, 02:12:01 am »
A drop down of files is coming in a future version, but at the moment we're focusing on some other features that will resolve an issue that some people are having with the plugin and posting multiple media files per single post.

As for your play issues, it sounds like it may be related to your version of Flash installed on your computer. It is hard to diagnose though, I had an issue once with Flash in Firefox, simply rebooting my computer fixed the problem. If in doubt, install the WP Audio Player plugin http://wpaudioplayer.com along side Blubrry Powerpress to see if that player also has the same playback issues.

I'm glad your site is working now.