Author Topic: Having a problem with latest show on my podcast showing up  (Read 252 times)

rnutter

  • Full Member
  • **
  • Posts: 9
Having a problem with latest show on my podcast showing up
« on: September 24, 2018, 11:17:18 pm »
I released the latest episode of my podcast a couple of days ago.
It shows up on Google Podcast but none the other feeds that powerpress handles (including itunes)

When I try to bring it up in in Podcast Addict, I get an error about Last Update failed - 9/24/18 - 10:30pm. Broken RSS Feed:  At line 116, column 72; not well-formed (invalid token).

Here is my RSS feed - https://techbyteswithronnutter.com/feed/podcast/

I dont see anything wrong but I also don't know what to look for.
Will appreciate any assistance.

Thanks,
Ron

rnutter

  • Full Member
  • **
  • Posts: 9
Re: Having a problem with latest show on my podcast showing up
« Reply #1 on: September 25, 2018, 10:46:37 am »
Not sure what the problem was but here is what I did that appears to have fixed it -

1) copied the rss feed to a text editor that display line and column # info
2) scrolled down the file until I got to the line/column where the error was from podcast addict.
3) didnt see anything that looked like a problem but replaced the entire line from a backup copy that I have

12 hours later and all podcast clients on the different distribution points (google, itunes, etc) appear to be working normally.

hope this helps someone else if/when they run into the problem.

Shawn Thorpe

  • Administrator
  • Hero Member
  • *****
  • Posts: 2060
Re: Having a problem with latest show on my podcast showing up
« Reply #2 on: September 30, 2018, 11:55:43 pm »
Glad to see you were able to find a solution to your problem! Sounds like there might've been a parsing error in the feed, which happens sometimes. Usually, this is due to errant code that was copied into a WordPress Post from an outside text editor such as MS Word or Google Docs.

I'm locking this thread to future replies as you were able to fix the issue.