Author Topic: Artwork Not Appearing?  (Read 289 times)

Chris Yates

  • Rookie
  • *
  • Posts: 3
Artwork Not Appearing?
« on: July 27, 2018, 02:21:38 pm »
Can anyone help me with my artwork not appearing on my media?

I've basically added a link to the artwork that is 3000x3000px but no joy.

*UPDATE* Okay so I see that the iTunes artwork is not used for the player in Blubrry but instead needs the ID3 tags which I've added but still no luck. I also saved my original image as png and it was a big file and read that it's best to save as jpg which I've done and re-uploaded, it's now under 1MB.

Still no luck though....

Any tips at all?
Thanks
« Last Edit: July 27, 2018, 02:49:31 pm by Chris Yates »

Shawn Thorpe

  • Administrator
  • Hero Member
  • *****
  • Posts: 2060
Re: Artwork Not Appearing?
« Reply #1 on: July 27, 2018, 04:58:23 pm »
If you're talking about the Blubrry Audio Player that's available to media hosting customers, please respond with:
*The name of your show as it appears on your Blubrry account
*Your podcast RSS feed URL

And I'll check some settings on your account. If you're talking about a different media player, please respond with a URL to a page where the media player isn't displaying correctly so we can take a closer look.

Chris Yates

  • Rookie
  • *
  • Posts: 3
Re: Artwork Not Appearing?
« Reply #2 on: July 27, 2018, 05:20:32 pm »
Thanks for your help Shawn, I'm new to the whole podcasting lark!

Show name: TechLife1 Unscripted - Apple Related Chat
Link: https://www.blubrry.com/techlife1/
RSS Feed URL I think: https://www.techlife1.com/feed/podcast/
« Last Edit: July 27, 2018, 05:48:47 pm by Chris Yates »

Shawn Thorpe

  • Administrator
  • Hero Member
  • *****
  • Posts: 2060
Re: Artwork Not Appearing?
« Reply #3 on: July 28, 2018, 12:40:09 pm »
I added the source feed URL to your show's directory listing settings. It may take up to 24 hours for the artwork to show up in the audio player, but it should get there.

Chris Yates

  • Rookie
  • *
  • Posts: 3
Re: Artwork Not Appearing?
« Reply #4 on: July 28, 2018, 02:56:48 pm »
Thanks Shawn, that seems to be working fine now. Many thanks for your help.

Shawn Thorpe

  • Administrator
  • Hero Member
  • *****
  • Posts: 2060
Re: Artwork Not Appearing?
« Reply #5 on: July 30, 2018, 01:10:07 pm »
Glad to see that worked for you!

If you've found the support we've provided here to be of value, please consider leaving a review for PowerPress:
https://wordpress.org/support/plugin/powerpress/reviews/?rate=5#new-post
These reviews help us with future development of the plugin, and we'd really appreciate it!