Author Topic: Audio Player Replaced  (Read 284 times)

RUSSO

  • Rookie
  • *
  • Posts: 2
Audio Player Replaced
« on: July 18, 2018, 10:56:46 am »
The usual audio player isn't showing up on my episode. It is being replaced by a stretched out image of my standard iTunes image with the blubrry logomark and a play button on top of that. clicking the play button opens a player in a new window. This has only happened to my last 3 posted episodes.

Issue can be seen at razorbranding.org 

None of the standard wordpress issues seem to be the problem.

Shawn Thorpe

  • Administrator
  • Hero Member
  • *****
  • Posts: 2060
Re: Audio Player Replaced
« Reply #1 on: July 18, 2018, 12:14:59 pm »
You are linking to WAV files, which aren't really supported by the media player. WAV is an uncompressed format, and not a great choice for podcasting. Convert these files to MP# and use the MP3 versions instead.

RUSSO

  • Rookie
  • *
  • Posts: 2
Re: Audio Player Replaced
« Reply #2 on: July 18, 2018, 01:46:36 pm »
That's exactly what the problem was. Didn't notice that I'd started exporting as WAV files instead of MP3.

Thank you Shawn.

Shawn Thorpe

  • Administrator
  • Hero Member
  • *****
  • Posts: 2060
Re: Audio Player Replaced
« Reply #3 on: July 18, 2018, 11:28:19 pm »
Glad that solved the problem for you!

If you've found the support we've provided here to be of value, please consider leaving a review for PowerPress:
https://wordpress.org/support/plugin/powerpress/reviews/?rate=5#new-post
These reviews help us with future development of the plugin, and we'd really appreciate it!