Author Topic: Feed only showing last 10 episodes; setting change did not work  (Read 319 times)

Anthony Brucale

  • Rookie
  • *
  • Posts: 1
Hi all,

I'm having an issue with my feed showing all of my episodes; as of right now it is showing just the newest 10. I understand this is the default setting on the feed and I have followed the directions that I have found on this forum but to no avail. I've set "Show most recent" to 50 and set the Reading settings to match. It has been almost 2 days since I've made that change and no reflection of that change can be found on iTunes, Google Play or Stitcher.

Lastly, I have a second channel that I have set to 25 episodes and it seems to be working fine. Other than the specific number, I've compared the two sets of settings and cannot find any differences, and yes, Feed Maximizer is on for both. I have screen grabs, but I do not see any way to attach them here. Any help would be greatly appreciated.

The main feed is: http://tfuinfo.blubrry.net/feed/podcast/
The secondary channel is: http://tfuinfo.blubrry.net/feed/news/

Also, I'm getting a weird server error whenever I click on that main feed URL, however, validation still works.

Thanks in advance,

Anthony

Shawn Thorpe

  • Administrator
  • Hero Member
  • *****
  • Posts: 2060
Re: Feed only showing last 10 episodes; setting change did not work
« Reply #1 on: May 21, 2018, 11:52:59 am »
Log into your PowerPress Site and hover over the PowerPress Sites Settings menu at the top of the page. Click Clear Cache then click Clear Entire Site Cache. Give syndication points like Apple Podcasts 24 hours to update themselves. Please post back here if this doesn't help with your issue.