Author Topic: Episodes not appearing in feed  (Read 1132 times)

tmathew

  • Rookie
  • *
  • Posts: 1
Episodes not appearing in feed
« on: March 04, 2015, 03:05:10 pm »
I'm just starting out with setting up a podcast and before I submitted it to iTunes I wanted to ensure I had stuff in order.  When I take a look at my feed XML I don't see any episodes listed.   I tried testing it by manually subscribing to the feed in iTunes and while the podcast name appears, I don't see any episodes within it. Using PowerPress I added the media URL (media hosted on Blubrry) in the Podcast Episode box for each post...as far as I know the only prerequisite is ensuring there are posts with a valid URL for the podcast media.  When I log into blubrry I see all my media under "content>media files (podcast hosting)" but I can't make sense of why that feed isn't showing any episodes. 

Feed URL: http://www.citylightphilly.com/feed/podcast/ 

Any ideas what I may be missing here?

Thanks in advance!


mgdell

  • Blubrry Customer Support Coordinator
  • Administrator
  • Hero Member
  • *****
  • Posts: 3318
Re: Episodes not appearing in feed
« Reply #1 on: March 05, 2015, 08:51:29 am »
You may be posting in a post-type called sermons instead of a standard post. 

If that is the case, you *may* want to enable post-type podcasting.  Check the box at the bottom of the settings page.  Then you will see a menu item below powerpress in the sidebar called post type podcasting.

Go in there and add your post type "sermons" or whatever it's called.  This will give you a new feed address that should have all your posts in it. (or at least the last 10 or so)

Post-type podcasting is a bit complicated but once it's setup, it works like a charm.

-Mike