Author Topic: iTunes not displaying media properly  (Read 539 times)

thomaswalsh

  • Newbie
  • *
  • Posts: 1
iTunes not displaying media properly
« on: July 08, 2013, 04:57:16 pm »
Hi there, I'm new and rarely ask questions when it comes to coding but I just can't handle this one. I have a PowerPress plugin running three different category podcasts. I submitted them to iTunes and everything seemed to go well because they got published. Now I click the new link apple sends me and open it up in iTunes but no media (or article) is shown. The rest of the information is shown no problem. Here are the iTunes links and their corresponding xml output:

https://itunes.apple.com/ch/podcast/nutri-gloss-crystal/id671034781?l=en
http://sophiejung.com/podcast/?feed=rss2&cat=2

https://itunes.apple.com/ch/podcast/smooth-polish-mk/id671040587?l=en
http://sophiejung.com/podcast/?feed=rss2&cat=5

https://itunes.apple.com/ch/podcast/triple-resist-x3/id671039588?l=en
http://sophiejung.com/podcast/?feed=rss2&cat=4

If someone could help me to figure out what is going wrong here I would be much appreciated and could forward through a paypal donation. Thanks in advance.

Cheers,

Tom.


angelo

  • Custom Title
  • Administrator
  • Hero Member
  • *****
  • Posts: 4014
  • CIO, RawVoice
    • Angelo's Blog
Re: iTunes not displaying media properly
« Reply #1 on: July 10, 2013, 08:34:01 am »
I see exactly what is in your feed (1 episode each) on the iTunes listing web pages you linked to. Perhaps your having some other difficulty? iTunes populates from the feeds you give them, and everything looks right at the moment.