Author Topic: Big Resource Use Jump!  (Read 669 times)

AskKim

  • Newbie
  • Posts: 1
Big Resource Use Jump!
« on: April 22, 2013, 03:36:12 am »
The "contribution to page load time" of the plugin (assessed by Plugin Performance Profiler) jumped by almost 10x with one of the 2 recent updates to PowerPress plugin.

A month ago it was 0.0325s and now, after the updates, it's 0.252s (via P3). I investigated after my resource use on server shot up.

Current Piegraph screenshot: http://screencast.com/t/UqDCQYORh

Prior Piegraph screenshot: http://screencast.com/t/Z9xPz5p9iVh (you can see the plugin is minding it's manners here, for the most part)

Two more screenshots although I'm not sure just what these are telling me:
http://screencast.com/t/RqKiahOwC
http://screencast.com/t/SeOXJnAXwA

Kim

angelo

  • CIO, RawVoice
  • Administrator
  • Hero Member
  • *****
  • Posts: 4483
Re: Big Resource Use Jump!
« Reply #1 on: April 22, 2013, 07:47:30 am »
I chased a phantom once before with the P3 plugin. The problem is not necessarily PowerPress, it can depend on the plugins you have installed. Also, when you use P3, only test the external site, testing the wp-admin area will give you flawed memory usage. Technically the wp-admin should be a separate test from the public site.

If you can disable all other plugins and only run WordPress blog with PowerPress, then give me those results, then I can tell you if something has changed that is causing the problem. Otherwise any combination of plugins you are using can cause the problem.