Author Topic: Episode Not Created After Media Uploaded via Power Press  (Read 1022 times)

djsupersede

  • Newbie
  • *
  • Posts: 3
Episode Not Created After Media Uploaded via Power Press
« on: April 18, 2013, 04:25:30 pm »
I uploaded my media via the Power Press plugin on my website, and I see that the media has been added to my Blubrry hosting account under Published Media. However, there are no episode being created under Current Posts/Episodes.  When I try to add the episode manually, and use the media link given by PowerPress for that media, it will not post a new episode that way either.  It gives me an error saying the link has changed.

Should the episodes be created automatically?

mgdell

  • Blubrry Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2491
  • Tech Support for Blubrry and RawVoice Inc
    • Mike Dell's World
Re: Episode Not Created After Media Uploaded via Power Press
« Reply #1 on: April 20, 2013, 04:28:24 pm »
Are you talking about your listing on Blubrry.com?  or on your wordpress blog?

Can you give a link to the media file in question so i can check it out?

-Mike

djsupersede

  • Newbie
  • *
  • Posts: 3
Re: Episode Not Created After Media Uploaded via Power Press
« Reply #2 on: April 21, 2013, 11:38:56 am »
I uploaded two episodes to my website using the PowerPress plugin.  When I went to submit my feed to iTunes, it says there are no episodes, therefore the feed cannot be submitted.

When I log into my Blubrry hosting account, I can see the media files are there, so I know the PowerPress plugin is linked properly.

http://media.blubrry.com/lincolnroadradio/content.blubrry.com/lincolnroadradio/LRR001_Master_1.mp3
http://media.blubrry.com/lincolnroadradio/content.blubrry.com/lincolnroadradio/Lincoln_Road_Radio-Episode_0002_1.mp3

angelo

  • Custom Title
  • Administrator
  • Hero Member
  • *****
  • Posts: 3950
  • CIO, RawVoice
    • Angelo's Blog
Re: Episode Not Created After Media Uploaded via Power Press
« Reply #3 on: April 22, 2013, 08:00:44 am »
When asking for help, please include the following:

    URL to your podcast feed (e.g. http://example.com/feed/podcast/)

dock3511

  • Newbie
  • *
  • Posts: 4
Re: Episode Not Created After Media Uploaded via Power Press
« Reply #4 on: April 23, 2013, 12:40:55 pm »
I have the same problem. You did not seem to answer this question very well at all. I uploaded the file from powerpress at my wordpress account. It says it is published, but no episode is listed. The ITunes rejeects my feed too. So what is up? This is a basic function of your existence as a service company, so please explain, thoroughly.Thank you

www.taskforcecharlie.com  URL http://www.blubrry.com/feeds/tfca.xml

angelo

  • Custom Title
  • Administrator
  • Hero Member
  • *****
  • Posts: 3950
  • CIO, RawVoice
    • Angelo's Blog
Re: Episode Not Created After Media Uploaded via Power Press
« Reply #5 on: April 23, 2013, 01:49:00 pm »
dock3511, your situation is different I can already tell. Are you using our WordPress with PowerPress? If so, then the feed you are using is incorrect. If you are doing everything from blubrry.com (publishing and using our blog site system) then the feed you are giving me is correct. I am guessing you are using your WordPress blog and this URL (http://taskforcecharlie.com/feed/podcast/) is the one you want to use. This Feed (http://taskforcecharlie.com/feed/podcast/) should be able to be submitted to iTunes.

dock3511

  • Newbie
  • *
  • Posts: 4
Re: Episode Not Created After Media Uploaded via Power Press
« Reply #6 on: April 23, 2013, 01:58:39 pm »
Angelo: Yes i use wordpress with the powerpress plug in and hosting here on Blubrry for now.  thanks, I was able to get the /podcast feed submitted to iTunes. However, what then is the feed that is ends with /xml used for?  And why did my upload not become an episode?

angelo

  • Custom Title
  • Administrator
  • Hero Member
  • *****
  • Posts: 3950
  • CIO, RawVoice
    • Angelo's Blog
Re: Episode Not Created After Media Uploaded via Power Press
« Reply #7 on: April 23, 2013, 02:22:46 pm »
Okay so when you sign up with Blubrry Media Hosting you have 2 options.

1. Publish your podcast on blubrry.com (Use the blubrry.com xml supplied feed).
2. Publish your podcast on your own WordPress blog (we recommend this, this then uses your WordPress podcast feed).

So your episode did publish, but in your blog rather than on blubrry.com.

we are slowly updating the site to ask users if they are using their blog or blubrry.com directly, once we have this in place the confusion will go away.

dock3511

  • Newbie
  • *
  • Posts: 4
Re: Episode Not Created After Media Uploaded via Power Press
« Reply #8 on: April 23, 2013, 02:26:08 pm »
The two ways of publishing did recently dawn on me. i will use the preferred method. Pardon my ignorance:  Is my podcast still being hosted on blueberry that way? And secondly, when i used the /xml feed it did not work with itunes. Feedcheck.org (whatever its called)  said the feed was a web page!

mgdell

  • Blubrry Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2491
  • Tech Support for Blubrry and RawVoice Inc
    • Mike Dell's World
Re: Episode Not Created After Media Uploaded via Power Press
« Reply #9 on: April 23, 2013, 02:31:17 pm »
In your blubrry.com manage account settings, make sure you have your site's feed (/feed/podcast/) in the Alternative Feed URL block.. That way, blubrry.com will update your listing at blubrry.com.

-Mike

angelo

  • Custom Title
  • Administrator
  • Hero Member
  • *****
  • Posts: 3950
  • CIO, RawVoice
    • Angelo's Blog
Re: Episode Not Created After Media Uploaded via Power Press
« Reply #10 on: April 23, 2013, 02:33:23 pm »
The xml feed was empty, so it would not be valid. Empty feeds will report a regular 404 web page.

dock3511

  • Newbie
  • *
  • Posts: 4
Re: Episode Not Created After Media Uploaded via Power Press
« Reply #11 on: April 23, 2013, 02:50:14 pm »
Thanks much. will do.