Author Topic: audio not playing  (Read 310 times)

jameshannan

  • Newbie
  • *
  • Posts: 1
audio not playing
« on: February 21, 2013, 08:56:36 pm »
Hi
For some reason my podcasts stopped working.
My feed is valid however I can not get the audio to play.
I am using Amazon S3 to host my audio files and I have made them public.
I have tried hosting on a different server as well and still no luck, I have uploaded the MP3 4 different times
The MP3 file is http://s3.amazonaws.com/dualnetworking/podcasts/2013jamesandkaseytestimony.mp3
The page that it is on is http://dualnetworking.com/blog/james-kasey-hannan-testimony-with-mannatech/
My feed is http://dualnetworking.com/feed/podcast/?wpmfeedkey=2;aa6ebf258c9b3a40990e5cee498289bf

I would love some wisdom on this one
thanks everyone

angelo

  • Custom Title
  • Administrator
  • Hero Member
  • *****
  • Posts: 4029
  • CIO, RawVoice
    • Angelo's Blog
Re: audio not playing
« Reply #1 on: February 23, 2013, 12:57:40 am »
You're using WishList member plugin. The feed is no longer available to the public. ?wpmfeedkey=2;aa6ebf258c9b3a40990e5cee498289bf allows you to see the feed, but without ?wpmfeedkey=2;aa6ebf258c9b3a40990e5cee498289bf just dualnetworking.com/feed/podcast/) directories like iTunes will get a 404 page. You will need to load this dualnetworking.com/feed/podcast/ feed in a browser where you're not currently signed into your blog to see the problem.

If you want to keep WishList member and also still have your podcasts appear on iTunes, you will need to search this forum for "WishList Member" and find instructions for using a define that you can add to your wp-config.php which will fix the problem.