Author Topic: Player not showing up in single posts.  (Read 1279 times)

robinjection

  • Newbie
  • Posts: 3
Player not showing up in single posts.
« on: October 10, 2012, 05:30:48 pm »
Not sure why, but in the last week or two,  the audio player has stopped showing up on single posts.

The player will show up on the category pages. Example:
http://www.metalinjection.net/category/livecast

But if you go any of those single pages, you get nothing:
http://www.metalinjection.net/podcasts/livecast/livecast-182

I tried to see if it was something in the settings, but couldn't find anything. Any help would be greatly appreciated.

Thanks
Robert

mgdell

  • Blubrry Customer Support Coordinator
  • Administrator
  • Hero Member
  • *****
  • Posts: 3318
Re: Player not showing up in single posts.
« Reply #1 on: October 10, 2012, 07:34:35 pm »
It doesn't look like you are using powerpress.  How are you generating your feed and what is the address?

-Mike

robinjection

  • Newbie
  • Posts: 3
Re: Player not showing up in single posts.
« Reply #2 on: October 10, 2012, 09:19:31 pm »
I am absolutely using Powerpress. Like I said, if you go to the category page, you can see the player in action. If you view the source, you can see the powerpress JS files are called.
http://www.metalinjection.net/category/livecast

This is the feed:
http://www.metalinjection.net/category/livecast/feed


mgdell

  • Blubrry Customer Support Coordinator
  • Administrator
  • Hero Member
  • *****
  • Posts: 3318
Re: Player not showing up in single posts.
« Reply #3 on: October 11, 2012, 05:39:04 am »
Did you update your theme or any other plugins since this started?  It looks to me like it may be a theme issue. 

2 things to try.  First, try selecting yes in the appearance tab of the powerpress settings where it asks if you are having theme issues.   Save your settings and try it.  (be sure to clear you cache on your browser between tries)

if that doesn't work, temporally switch to the default wordpress theme (either 2010 or 2011) and see if the player shows up in posts.  If it does, it's something in your theme that is causing the player to not show up.

-Mike

robinjection

  • Newbie
  • Posts: 3
Re: Player not showing up in single posts.
« Reply #4 on: October 11, 2012, 09:54:01 am »
Mike, thanks! That settings switch did the trick!

mgdell

  • Blubrry Customer Support Coordinator
  • Administrator
  • Hero Member
  • *****
  • Posts: 3318
Re: Player not showing up in single posts.
« Reply #5 on: October 11, 2012, 12:42:26 pm »
I love it when a plan comes together!   8)

Happy Podcasting!

-Mike