Author Topic: Podcast won't play on post  (Read 2067 times)

amalek

  • Newbie
  • Posts: 5
Podcast won't play on post
« on: December 01, 2010, 10:18:35 am »
I need help... for some reason now my postcast (located here: http://media2.fwpublications.com/HCR/Podcasts/Obsession.mp3) won't actually play when I load it into the post: http://www.hortmag.com/?p=35451&preview=true (it's in draft mode still). Can anyone help?

I have other posts that were done the exact same way and those work fine (http://www.hortmag.com/horticulture-radio/garden-how-to-episode-1-winter-sowing and http://www.hortmag.com/horticulture-radio/radiogarden-episode-1-moving, but this one won't.

Any ideas?

Thanks!

amalek

  • Newbie
  • Posts: 5
Re: Podcast won't play on post
« Reply #1 on: December 01, 2010, 02:05:00 pm »
For some reason the Download link is adding information to the URL, but I don't see anywhere to manually fix this.

http://media2.fwpublications.com/HCR/Podcasts/Moving.mp3media.blubrry.com/horticultureradio/media2.fwpublications.com/HCR/Podcasts/Obsession.mp3

angelo

  • CIO, RawVoice
  • Administrator
  • Hero Member
  • *****
  • Posts: 4483
Re: Podcast won't play on post
« Reply #2 on: December 01, 2010, 02:24:05 pm »
Under "Services and Statistics" tab, remove all the Media Redirect URL settings, then go to the Basic Settings tab and remove the value in the "Default Media URL" field. This will reset you back to a normal state.

amalek

  • Newbie
  • Posts: 5
Re: Podcast won't play on post
« Reply #3 on: December 01, 2010, 03:03:46 pm »
There wasn't anything in the "Default Media URL" field, but I did remove the URLs from under the "Services and Statistics" tab and that worked! Will my stats still work even though I removed those URLs?

Thank you so much!

angelo

  • CIO, RawVoice
  • Administrator
  • Hero Member
  • *****
  • Posts: 4483
Re: Podcast won't play on post
« Reply #4 on: December 01, 2010, 04:10:49 pm »
Well you entered the URLs incorrectly into the Statistics Redirect URL fields, so you wouldn't have had stats either way.

If you are using Blubrry for Statistics, click the link above that is labeled 'Click here to configure Blubrry services', enter your information, and the plugin will auto-add the appropriate media URL in the fields.

amalek

  • Newbie
  • Posts: 5
Re: Podcast won't play on post
« Reply #5 on: December 01, 2010, 04:49:29 pm »
Ok, I was doing both then I guess - didn't realize if you configured your Blubrry services and added that Blubrry URL to the actual post it would track stats automatically and you wouldn't have to enter anything into that "Media Statistics" area. Thanks!

angelo

  • CIO, RawVoice
  • Administrator
  • Hero Member
  • *****
  • Posts: 4483
Re: Podcast won't play on post
« Reply #6 on: December 02, 2010, 09:38:47 am »
Yep, we tried to automate the process.